Forum Thread: Asus Nexus 7 Will Not Start - Tried Everything I Can Think Of

Asus Nexus 7 Will Not Start - Tried Everything I Can Think Of

Ok, so here is what happened - Son plugs his Nexus in to charge and all is fine. Goes back an hour later and the device is dead. It will not start. So i press the volume down button along with the power button and it goes into the boot loader menu. all looks fine so i select shut device down. When it shuts down, i restart it. Nothing. it will not start. so i press the volume down and the power button again and a battery icon is displayed for about two seconds. then nothing. try again. battery icon appears and disappears again but will not go into boot loader menu. Now there is nothing. not even the battery icon. No matter what i do. I tried different chargers and left plugged in for hours on end. connected it to the pc via usb. that does not get any power to it and the pc does even not know its plugged so cannot do anything that way.

I got a new battery... Exactly the same.. Nothing.. the new battery does have power but the nexus is still dead. i'm convinced it is not a hardware problem as it did go into the boot loader menu the first time and a battery appeared a few times.. the battery connector is fitted ok and nothing is loose. Its 14 months old so the warranty is out.. does anyone have any other ideas on what could be the problem could be and what i could try?

Another question though. there is a hidden button inside the case just below the volume marked reset. does anyone know what this button is for. As far as I'm aware, there is no power to the device when the back of the case is off so cant see any reason for it.

Any help would be really appreciated. my son is not only distraught, but his faith in his fathers ability to fix anything is also wavering

4 Responses

Hello, sir!

No, that button below the volume key is simply the mic, don't poke it with anything. I can tell you that there seems to be a software issue- you might want to try to factory reset it. To do this, go into the boot loader screen and select Recovery Mode. After this, a screen will appear, saying "No command." To bring up the settings, hold the power button and right after hold the volume up button until it appears. It also might be the other way around, do it the opposite way if it doesn't work. Anyway, use the volume keys the scroll down to reset, and then push yes. Then scroll to rebbot now, and see if it works!

I have the same problem. I have been searching for a solution off and on for months. I have tried several things, none of which has worked. Many answers, like this one, say to "go to the bootloader screen" or "when the battery icon appears", but they don't seem to understand the problem. There is no menu, no battery icon, nothing...just a dead black screen.

That hidden button was suppossed to be a hard reset, but was never wired in so it's effectively useless.

You say you changed the battery? Are you sure that it's connected properly?

can you fix your tablet?
I have same issue :(

Share Your Thoughts

  • Hot
  • Active